Smart vents not working right

Comments

3 comments

  • Avatar
    Simon Skinner

    A follow up thought - we only put smart vents in the two rooms which are overheated. I saw there was logic that says only 1/3 of the smart vents can be closed at any time- this does not work for us since most of the house has manual vents fully open and the 4 we want to control are being hampered by this 1/3 rule. Am I on the right track? Any way to override the 1/3 rule for cases like ours?

  • Avatar
    Brian Wuttke

    Go to settings, thermostats, then to "Flair and normal vents used by this thermostat" change it to the total number of smart and regular vents used. Or try a number way higher. See if that works

  • Avatar
    James Downing

    I've found some settings that work for me.  I turn off the home/away mode (manual, my nest can control that), set point mode is all rooms, hold duration is forever, and set point controller is thermostat.  The biggest change is in Settings > Theremostats > drop down for the thermostat > Turn "manually control thermostat from flair" to off.  While on this page, set the total number of vents to the correct number for the whole zone!  These settings allow you to create individual set points for the flairs and their zones, so you can have the main nest thermostat set to 70, but an individual room set to, say, 60.  If nothing else, to test and make sure the vents are performing properly.  These settings work great for me, while I was frustrated with the defaults.  It was like Flair was trying to do too much.

Please sign in to leave a comment.