Adding a 2nd gateway puck

Comments

1 comment

  • Avatar
    Steve Rossi

    You may have to contact support for this since newer firmware addresses this. I don't know if it has been released or not. There is an option on the gateway puck to unlink sensors under settings. After this enter setup mode and it should re-associate. 

Please sign in to leave a comment.