One vent not working

Answered

Comments

3 comments

  • Official comment
    Avatar
    Flair Support

    We have disabled the 50% option for our Smart Vents in order to prevent issues related to excessive battery drain that were reported by some users. We apologize for any inconvenience this may cause you.

    In the meantime, we encourage you to switch from Manual to Auto Mode. The algorithms we’ve developed should help you automatically attain your desired temperatures.

    If you require more Pucks to switch over to Auto Mode, please let us know via our helpdesk! 

  • Avatar
    tim gale

    I can run in Auto without any additional pucks, but, only one vent works when in auto. The other doesn't cycle at all, even when the room is way above the setpoint. I expected one to close at setpoint and as the room continues to go above setpoint, the other to close.

  • Avatar
    Brian Wuttke

    @flairsupport you commented that,
    "We have disabled the 50% option for our Smart Vents in order to prevent issues related to excessive battery drain that were reported by some users."

    I have 4 smart vents "hardwired" (no batteries). Will these vents have the ability to open and close more often (and 50%) as battery life is not a worry?

Please sign in to leave a comment.