configuring 3 zones temp control

Answered

Comments

3 comments

  • Official comment
    Avatar
    Flair Support

    Hi Marco!

    We saw that you submitted this post via a message to our support team as well. That's the best place to discuss this, as answering most of this question will involve looking at your account settings, and we don't share/discuss user accounts in our public forum. I'll leave this post open in case some other users want to chime in and help, but you should be receiving a response from our support team shortly.

    We look forward to helping you out!

    Comment actions Permalink
  • Avatar
    Ken Schnautz

    Do you have all your Pucks set as gateways and within reasonable distance of the vents? Id guess that you need a Puck on the main floor to have good radio reception on that floor.

    Case #2 is definitely preferred, for the reasons you pointed out in Case #1.

     

    First, check that all pucks and vents are online. (An easy check is to go to "Home Stats" and look for a trend line on each Puck and Vent. If there's times with any device missing, it's not close enough to a gateway.

    Next, check the Home Settings:

    • System Settings > Set Point > FLAIR APP
    • System Settings > Home/Away Mode > Manual
    • System Settings > Set Point for Home > (you pick!)
    • Away Settings > Away Mode > Smart Away (and set the Away Temps)
    • Integrations > Nest > Associated Thermostats > (Select yours)
    • Thermostats > Nest > Disable Thermostat > Unchecked
    • Thermostats > Nest > Thermostat Location > Main Floor (or whatever you are calling Zone 2)
    • Thermostats > Nest > Vents > Set the qty of vents

    Now, navigate back to the Home screen and select a room.

    • Go into each Room Settings screen, and verify that they all share a 'Zone' called 'Nest'
    • Assign the vents to their respective rooms (which you called Zones 1 through 3)
    • Make sure that the 'Nest' is selected as a device in Zone 2
    • Make sure that the Pucks are assigned to their Zones 1 and 3

    Also, turn off any 'smart learning' or 'auto away' or other features of the nest that might conflict with Flair.

    Once all that is done, you should be ready to set your schedule. Even without a schedule, you should be able to use the Flair mobile or PC interface to change the 'Room Setpoint' for each of your three areas.

    Don't adjust at the Nest itself. Instead only use the Pucks and you mobile/web interface for Flair

    I have a feeling the primary issue is just a loss of communications (radio) between your devices. Converting 'sensors' to 'gateways' will help. And additional gateways may also be needed.

     

    P.S., I'm using the above with an Ecobee and it's working well. I'd assume it's similar for Nest!

    0
    Comment actions Permalink
  • Avatar
    Ken Schnautz

    FYI  - the temps you gave sound like Flair did it's job fine ...

    Basement:    69F, SP: 74F
    Living room: 78F, SP: 78F
    Upstairs: 80F, SP: 75F

    HOME setpoint 72F

    If 'Home Setpoint' is the setpoint that you see on the Nest, then all is well and it should be cooling. If you manually adjusted the Nest to 78F, then you overwrote what the Flair app wants to send it. Don't do that. Let the Nest get its input (72F) from the Flair app only. Manually setting the Nest to 72F should get it cooling again, right? Once it gets the other rooms closer to the desired temps, it'll bring the Nest back to 78-ish.

    If the Nest has a 72F Hold, and reads 78F currently and the A/C isn't running, there must be a setting preventing it from running. Do you have Nest Remote Sensors that it relies on? Or is there a max runtime set on the Nest somewhere?

    0
    Comment actions Permalink

Please sign in to leave a comment.