Ecobee not working as expected with Flair

Comments

6 comments

  • Official comment
    Avatar
    Flair Customer Support

    Hi Folks,

    Are you using Flair as the Set Point Controller to allow Flair to adjust the set point on your smart thermostat?

    If not, you'll want to change it to "Flair App". The setting is located in Home Settings->System Settings.

    Here's an article that describes how the setting works: Set Point Controller.

    Note: if using Flair to control your smart thermostat, you'll need to remove scheduling and advanced features, like pre-heating or eco modes.

    All the best,

    Finn

    Comment actions Permalink
  • Avatar
    Ryan Kensrud

    I figured this out, but I don't understand it fully. My living room has 3 vents and was using the Ecobee4 thermometer. On the Ecobee4 screen, it would show a temp of 70. But in the Ecobee app, and in Flair, it would say that temp was 75. My comfort settings were set for 74 max. I'm thinking that it wouldn't let a cold bedroom call for heat since it incorrectly listed one room as too hot.

    So I added a new Ecobee smart sensor to the living room, 1 ft away from the thermostat. I created a bogus room for the Ecobee4 itself with no vents. I also bumped the comfort settings to a higher max.

    Now, the bedrooms accurately get up to 70 and all the vents open/close as expected. The living room stays 70, the Ecobee4 screen shows 70, and the smart sensor lists 70 in the app. But also in the app, the Ecobee4 is incorrectly saying its 83.  Sounds a bit like a bug.

    0
    Comment actions Permalink
  • Avatar
    Sal

    Hey Ryan, don't know if it helps, but there is a setting for adjusting the flair thermometers. Settings>Home Settings>Flair Devices> YourPuckName>Temperature Calibration

    0
    Comment actions Permalink
  • Avatar
    Ryan Kensrud

    Hi Sal;

    All the pucks are accurate, as are the Ecobee remote sensors, and the local display on the Ecobee4 itself. What is off is what shows up in the Ecobee and Flair app as to what the Ecobee4 is remotely. From the screen shot below, both red circles are the same thermometer. It shows 72 on the face of the Ecobee4, yet the 77 reading is what gets used and screws things up. I tried your suggestion, but I'm not able to calibrate the display of that particular sensor.

    0
    Comment actions Permalink
  • Avatar
    Sal

    Ah, I see. Was worth a try. Cheers!

    0
    Comment actions Permalink
  • Avatar
    Flair Customer Support

    Hi Ryan Kensrud,

    If you're using Flair to control your ecobee, you'll need to "disable" comfort settings. This means setting the "Default Hold Action" to "Until I change it".

    This article explains more: Set Point Controller.

    All the best,

    Finn

    0
    Comment actions Permalink

Please sign in to leave a comment.